NT2640 Cisco Switch & Router Configuration

Topics: IP address, Subnetwork, Classless Inter-Domain Routing Pages: 3 (246 words) Published: January 16, 2015
Switch/Router Security Lab Exam
Subnet the IP Address 192.168.3.5 to provide 12 networks with 12 hosts.
a. Subnet Mask: 255.255.255.224
b. CIDR value: /27
c. What is the first usable IP on the 6th usable network: 192.168.16.193: ERROR
d. What is the last usable IP on the 7th usable network: 192.168.16.225: ERROR Configure the Router and Switch Ports
R1:enable
Configure terminal
Hostname Router 1
Interface fa0/0
Ip address 192.168.16.17 255.255.255.224
No shutdown
No ip domain-lookup
end
Interface s0/0/0
Ip address 192.168.16.67 255.255.255.224
Clock rate 64000
No shutdown
databits 8
parity none
speed 9600
stop bits 1
Exit
Configure terminal
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line aux 0
login local ciscopress
exit
configure terminal
router rip
network 192.168.16.0
exit

R2: enable
Configure terminal
Hostname Router 2
Interface fa0/0
Ip address 192.168.16.18 255.255.255.224
No shutdown
No ip domain-lookup
end
Interface s0/0/1
Ip address 192.168.16.68 255.255.255.224
Clock rate 64000
No shutdown
databits 8
parity none
speed 9600
stop bits 1
Exit
Configure terminal
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line aux 0
login local ciscopress
exit
configure terminal
router rip
network 192.168.16.0
exit

Switch 1
Enable
Configure terminal
Hostname Switch 1
Enable password cisco
Enable secret class
Line con 0
Password cisco
Login
Line vty 0 15
Password cisco
Login
Line aux 0
Login local ciscopress
End
Enable
Configure terminal
Interface Vlan 2
Name Students_1
Ip address 192.168.16.18 255.255.255.224
No shutdown
Ip route 0.0.0.0 255.255.255.240 192.168.16.17
Exit

Switch 2
Enable
Configure Terminal
Hostname Switch 2
Enable password cisco
Enable secret class
Line con 0
Password cisco
Login
Line vty 0...
Continue Reading

Please join StudyMode to read the full document

You May Also Find These Documents Helpful

  • Router and Switch Configuration Essay
  • Router and Switch Configuration Essay
  • Router and Switch Configuration Essay
  • Configuring a Switch and Router Essay
  • Cisco Router Essay
  • 190040417 It 242 Week 6 Router And Switch Configuration Essay
  • How to Configure a Switch and Router Essay
  • Cisco Essay

Become a StudyMode Member

Sign Up - It's Free