CCNP Strategy

Topics: IP address, Network address translation, Dynamic Host Configuration Protocol Pages: 10 (2264 words) Published: October 26, 2014
PREPARED BY KHATTAK FROM ‘NETWORKTUT’
www.networktut.com
There are total 15 TTs. You will have 13 TTs in Exam.
ASW1 = 3 TTs
DWS1 = 3 TTs
R4

= 4 TTs

R2

= 1 TT

R1

= 4 TTs

ASW1
Port Security
Access Vlan
Switch to Switch Connectivity/Port channel

DSW1
IP Helper Address

(rare chances, no IP Helper Address TT in my exam)

HSRP
Vlan Filter / Vlan Access Map

R4
DHCP Excluded Address (IP DHCP Server)
EIGRP Passive Interface (IPv4 EIGRP Routing)
EIGRP to OPSF Redistribution (IPv4 Route Redistribution)
EIGRP Wrong AS No

(rare chances, no EIGRP Wrong AS No TT in my exam)

R2
IPv6 OSPF (OSPFv3)

R1
BGP Wrong Neighbours IP
BGP Network Address is missing in the IP Access List (IPv4 Layer3 Security) 10.2.x.x is missing in the NAT ACL
OSPF Authentication message-digest is missing in interface S0/0/0/0.12 (IPv4 OSPF Routing)

If Client 1 IP is 169.x.x.x or no IP, u have 5 TTs (ASW1 = 3TTs, DWS 1= 1TT, R4 = 1TT) 

Port Security - ASW1



Access Vlan - ASW1



Switch to Switch Connectivity/Port channel - ASW1



IP Helper Address - DSW1



DHCP Excluded Address - R4

(rare chances, no IP Helper Address TT in my exam)

If Client 1 IP is 10.x.x.x, u have 2 options:
Option 1:
If client can ping 10.1.1.1 or 10.1.1.2, u have 4TTs (All TTs are on R1)

If client can ping 10.1.1.1 or 10.1.1.2 then 3 TTs


BGP Wrong Neighbours IP - R1



BGP Network Address is missing in the IP Access List (IPv4 Layer3 Security) – R1



10.2.x.x is missing in the NAT ACL - R1

If client can’t ping 10.1.1.1 but can ping 10.1.1.2 then 1 TT 

OSPF Authentication message-digest is missing in interface S0/0/0/0.12 (IPv4 OSPF Routing) - R1

Option 2:
If client can’t ping 10.1.1.1 or 10.1.1.2, u have 4 TTs (DSW1 = 1 TT, R4 = 3TTs) 

Vlan Filter / Vlan Access Map - DWS 1



EIGRP Passive Interface (IPv4 EIGRP Routing) - R4



EIGRP to OPSF Redistribution (Route Redistribution) - R4



EIGRP Wrong AS No - R4

The rest 2 TT’s are;


HSRP - DWS 1



IPV6 OSPF (OSPFv3) - R2

(rare chances, no EIGRP Wrong AS No TT in my exam)

TTs Details.

If Client 1 IP is 169.x.x.x , u have 5 TTs (ASW1 = 3TTs, DWS 1= 1TT, R4 = 1TT) Port Security – ASW1
If Client IP is 169.x.x.x then check ASW1 interface fa1/0/1 port security. There will be port security on interface fa1/0/1 (switchport port-security mac-addesss 0000.0000.0001). Note: issue ‘sh interfaces fa1/0/1’ command on ASW1 and check fa1/0/1 status „FastEthernet1/0/1 is down, line protocol is down (err-disabled)‟ Configuration of ASW1

interface fa1/0/1
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0001
Ans1) ASW1
Ans2) Port security
Ans3) Issue no switchport port-security mac-address 0000.0000.0001 command followed by shutdown and no shutdown commands on port fa1/0/1 on ASW1

Access Vlan – ASW1
If Client IP is 169.x.x.x then check ASW1 interface fa1/0/1 port security. If there is no port security then check interface fa1/0/1 and fa1/0/2 are members of Vlan 10. In this TT, the Interface fa1/0/1 and fa1/0/2 are not members of Vlan 10.

Note: Client 1 & 2 are not able to ping each other.
Configuration of ASW1
interface FastEthernet1/0/1
switchport mode access
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet1/0/2
switchport mode access
switchport access vlan 10
spanning-tree portfast

this statement is missing here

this statement is missing here

Ans1) ASW1
Ans2) Access Vlan
Ans3) In configuration mode, using interface range FastEthernet1/0/1 – 2, then „switchport access vlan 10‟ command
or
Issue „switchport access vlan 10‟ command on interface fa1/0/1 and fa1/0/2 on ASW1

Switch to Switch Connectivity/Port channel – ASW1
If Client IP is 169.x.x.x and there is no port security on ASW1 interface fa1/0/1 and ASW1 interface fa1/0/1 and fa1/0/2 are members of Vlan 10. Check that Vlan10 is allowed...
Continue Reading

Please join StudyMode to read the full document

You May Also Find These Documents Helpful

  • Strategy Formulation Essay
  • strategy Essay
  • Essay about It strategy vs business strategy
  • Strategy and the organization Essay
  • globalmarket strategy Essay
  • Diversification Strategies Essay
  • Turnaround Strategy Essay
  • Hw Strategy Essay

Become a StudyMode Member

Sign Up - It's Free